?

Log in

No account? Create an account

June 13th, 2014

As previously reported in my ActiveMQ 5.9.1 RPM post, I’ve created an RPM for Active 5.9.1 on RHEL/CentOS that matches the one published on the Puppet Labs EL6 dependencies repository.

I discovered last night that I hadn’t included the new REST apis in the image. So there is now a new version. I’ve bumped the release version so that you can upgrade if you installed the previous version.

Read the rest of this entry »

You can read the original article at http://www.netconsonance.com/2014/06/updated-activemq-5-9-1-2-rpm-with-rest-apis/. Comments are welcome here or there as you please.